Home Forums Academy WordPress 4.9.X & WooCommerce 3.2.X

WordPress 4.9.X & WooCommerce 3.2.X

  • PragmaticPraxis

    Any word on when Academy theme will be updated for current versions? The current download from April is only compatible with WP 4.8.X and WC 3.0.X.
    I suspect that is why I am getting the “old WooCommerce templates” warning again.

    ihor Staff

    Please sign in or register to view replies from the support staff.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.