Home Forums Makery Translating Themes

Translating Themes

  • ihor Staff

    Please sign in or register to view replies from the support staff.

    byjessica1

    Hello themex,

    My problem is that I don´t see the en_US.mo file, I only have the en_US.po which I renamed to es_ES.po but it is not working

    Can you advise me please

    byjessica1

    I also add to make clear my last question that when I saved some translatiosn using Poedit

    3. Click “Save”, you will see that en_US.mo file has appeared in the same folder.

    This did not happen

    ihor Staff

    Please sign in or register to view replies from the support staff.

    byjessica1

    Thanks for the rapid replay but that file is not generate yet, I still only the es_ES.po file in /wp-content/themes/midway/languages.

    But  I do have the es_ES.mo file in /wp-content/languages. Do I have to copy this file into /wp-content/themes/midway/languages?

     

    ihor Staff

    Please sign in or register to view replies from the support staff.

    byjessica1

    Thanks a lot for your help…. Now is perfect

     

    vdarend

    Thnx

    lsmith1974

    I have downloaded POEdit from the link you shared above (several times), however, when I click on it to Run the program it does not do anything.

    Do you have another option?

    Thank you,

     

     

    ihor Staff

    Please sign in or register to view replies from the support staff.

    Hello Themex.  I am ahving a similar issue however i followed all the steps above and when it came time to upload my saved language file form my desktop to the filemanager on the hosting site it would not let me select a US_En.po or mo to be uploaded.  Thoughts on what the problem may be?

    ihor Staff

    Please sign in or register to view replies from the support staff.

    franzruchti

    hi

    i have a problem with the language change to german….

    i made:

    1. i translated local the file en_US.po in the program POEditor
    2. i go to “export” and choise select typ “po”
    3. then i safe it again as a select typ “mo” (right? it will not automatically create…..)
    4. re-write to de_DE.po and de_DE.mo
    5. Upload this files to the/ wp-content/yourtheme/languages folder
    6. i change in the wp-config.php from WPLANG to “de_DE”

    Nothing happens……can you help?  do you have perhaps the files de_De.po and de_De.mo…or do you make premium support…

    ihor Staff

    Please sign in or register to view replies from the support staff.

    franzruchti

    hi themex

    thank you very much for your great answer! i’m very happy now! thank you, that you answer my question so fast (weekend!!). thanky you!

    franz ruchti

Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.