Home Forums General Theme updates (WordPress 5.5+)

Theme updates (WordPress 5.5+)

  • ihor Staff

    Please sign in or register to view replies from the support staff.

    edinmuftic

    Thanks. Though, I don’t know how to update theme with a .zip file. Just replace whole theme folder content or… 🙂

    edinmuftic

    Done. Thx 🙂

    teaganfea

    I am unable to update my Users or upload a new Theme in WordPress. Do you know what may be happening? My clients can’t login. Thank you

    rogerdaescola

    I think this “Fixed jQuery compatibility” is the solution for changing password error, select all and other issues, but I was using the Envato Market to update the theme, now it’s not working anymore. Can you help us to update the theme without a child theme?

    ihor Staff

    Please sign in or register to view replies from the support staff.

    rogerdaescola

    Thank you! The plugin works! But just to you know, I have updated the theme to 2.22 and the JavaScript errors was keep the same. Only after plugin installation everything was fine but with warnings.

    FITINSIGHTS

    Doesn’t this worry us the buyers in regards to support and further development? How long should we expect further updates and support for these themes? Thanks

    CarlosRogers78

    we all paid for this theme I’m quite annoyed to be honest the thee hasn’t been updated since 2019 maybe earlier than that, why should we have to put more plugins to fix a problem its crazy they should not be allowed to sell under not fit for purpose and they should refund us all i loved this theme i will never buy from them again its always the same i mean i messaged SweetDate and they fixed it straight away but this one well what can i say complete waste of money plugins slow things down, take space, and will not always work i bought 12 months support with this omg rip off.

    ihor Staff

    Please sign in or register to view replies from the support staff.

    ihor Staff

    Please sign in or register to view replies from the support staff.

    CarlosRogers78

    CarlosRogers78 1 hour ago
    A PHP session was created by a session_start() function call. This interferes with REST API and loopback requests. The session should be closed by session_write_close() before making any HTTP requests.”

    look for file in ftp program called themex.core open file with note pad

    look for session_start and replace with session_write_close()
    and save it does work all errors gone to do with api and a PHP session was created by a session_start()

    it worked for me look:

    Site Health
    Good
    Status
    Info
    Site Health Status
    The site health check shows critical information about your WordPress configuration and items that require your attention.

    1 recommended improvement

    Your site does not use HTTPS
    Security
    Passed tests

    I hope this helps you all out

    Stay safe and well

    Kind regards
    Carlos Rogers

    seg10

    Thanks for posting the theme upade.I have downloaded the current academy theme, I’m not able to upload it from the theme menu for some reason so I went into troubleshooting mode (site health) and re-installed it that way. Nothing seems to have changed. The main issue is that some WordPress functions aren’t working like Quick Edit and when you hover over menu items they don’t expand. Not sure how to proceed…

    seg10

    The jquery plugin makes the dashboard functional but I’m getting 11 errors saying:

    Query Migrate Helper — Warnings encountered
    This page generated the following warnings:
    https://www.latinguitarmastery.com/wp-content/themes/academy/framework/assets/js/themex.popup.js: jQuery.fn.live() is deprecated

    I re-installed the theme and deactivated the plugin but it’s gone back to how it was before…

    CarlosRogers78

    I have installed onto WordPress 5.5 I have no errors i installed from fresh the only error I got was session_oped which I fixed fro my last post good luck to all

Viewing 15 posts - 1 through 15 (of 46 total)

You must be logged in to reply to this topic.