Home Forums Replay Replay Theme is not working with WP 5.5 correctly

Replay Theme is not working with WP 5.5 correctly

  • BastianBB

    You can’t start customizer, menu items not clickable. No effect if click on theme details.
    I tried a clean WP 5.5. without any plugin. Same effect.
    It annoying because edit of menus is not possible.
    PHP-Version 7.3.19-1~deb10u1.
    If you I change the theme all works fine.
    Bastian

    ihor Staff

    Please sign in or register to view replies from the support staff.

    BastianBB

    It was the last version… We have found the error: The theme is not suitable for multilingual WordPress anymore. We will ask for refund.

    ihor Staff

    Please sign in or register to view replies from the support staff.

    BastianBB

    It is quite simple: The theme does not recognize that there are different post groups, menus and widgets. This worked until WP 5.5 and according to WP support there is a file missing in the CSS. You can test this yourself, if you activate the Polylang plugin https://polylang.pro/ polylang, for example.
    In other themes Polylang works fine.

    ihor Staff

    Please sign in or register to view replies from the support staff.

    rcannon

    I’m still having problems with Replay v3.8 and WP5.5. JQuery Migration installed gives several warnings in particular – Appearance/Widgets pages. Any solutions?
    I had no problems prior to WP5.5 upgrade

    ihor Staff

    Please sign in or register to view replies from the support staff.

    rcannon

    I’ve added the email as a user now.

    Go to the Widgets page which is not displayed correctly, but JQuery error appears on several pages

    Thanks

    ihor Staff

    Please sign in or register to view replies from the support staff.

    rcannon

    Many thanks – yes I tried disabling Jquery to see if it cleared the problem – I’ll also try disabling some of the Plugins as you suggest.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.