Home Forums LoveStory Registration Doesn't Work Properly/Consistently

Registration Doesn't Work Properly/Consistently

  • ConnorMarc

    Hi,

    I’m noticing that the “Register” button doesn’t always work, leaning on usually not. Like 80/20 not working at this point. The circle just keeps circling in the tab favicon area and nothing happens, essentially freezing.

    What causes that?

    1. Am I able to have that “Register” button go to a specific URL that I have a registration page setup? If so, do you have a recommended plugin to use for this? I’m currently using the “Buddypress Members Only”, which basically restricts access to all pages except those you determine for non-logged-in members. However, the problem I’m referring to was actually happening before I implemented that plugin.

    Please advise.

    Willing to share WordPress admin access w/you, I believe you still have access to the site drjonline.net

    ihor Staff

    Please sign in or register to view replies from the support staff.

    ConnorMarc

    Thanks for the code. I’ll use it if I feel I need to.

    About the AJAX thing, any way to resolve that?

    ConnorMarc

    Confirmed from my host, which is SiteGround.

    There’s no server side blocking AJAX requests.

    Please advise.

    If you need access, let me know.

    ihor Staff

    Please sign in or register to view replies from the support staff.

    ConnorMarc

    This is really weird, because every time I’ve tried today, it’s lagged.
    So you created 10-20 dummy registrations?

    ihor Staff

    Please sign in or register to view replies from the support staff.

    ConnorMarc

    Thanks so much, I see and know that you checked and tested.
    I got around it by changing the code to use a static login/registration page.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.