Home Forums Midway PHP UPDATE REQUIRED

PHP UPDATE REQUIRED

  • babjitravels

    Dear Themex, I am running your Midway theme and i am receiving the following error after updating to WORDPRESS 5.1
    “WordPress has detected that your site is running on an insecure version of PHP”

    ihor Staff

    Please sign in or register to view replies from the support staff.

    babjitravels

    Okay, Thanks a lot ihor.
    Btw do you have any new customizations for Midway? Which i can buy from you?

    ihor Staff

    Please sign in or register to view replies from the support staff.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.