Home Forums Academy PHP newest version

PHP newest version

  • blazeharris

    Hi,

    Does Academy theme supports PHP 8.0 version?

    Thank you

    ihor Staff

    Please sign in or register to view replies from the support staff.

    blazeharris

    Hello, thank you for the information.

    Have another question: I had to install that plugin “Enable jQuery Migrate Helper” because I was not able to login as I user in the frontend and change any configuration on the backend.

    Do you have already any solution instead of installing this plugin?

    Thank you

    ihor Staff

    Please sign in or register to view replies from the support staff.

    blazeharris

    Hi, ihor, do you think Academy theme can support Elementor Pro very well? My client would like to change the builder (nowadays heĀ“re using Visual composer)

    ihor Staff

    Please sign in or register to view replies from the support staff.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.