Home Forums Academy manual update to 5.5 compatibility And Progression bar in Database

manual update to 5.5 compatibility And Progression bar in Database

  • LiluGrinberg

    Hi,

    I’m working on an old site that was built with “academy” in 2014 and was not updated since then (including the WP!).
    I have no contact to the original developers, but I guess they did change some of the theme’s files.
    So far I managed to update it to WP 4.9 and all functionality is ok. But when I tried it with WP 5.5 it wasn’t working properly.
    So we bought the theme again (as mentioned, no contact to the original developer)

    Is there a way to manually update to target only the problematic files? Or do I really have to reinstall the theme and start guessing what was originally changed?

    Another issue that I wonder about – where in the Database is the course progress registered? (i.e. the “progress bar”) When the updated site will be ready, I will have to import the relevant database tables from the live, currently not updated site.

    Thanks in Advance,

    ihor Staff

    Please sign in or register to view replies from the support staff.

    LiluGrinberg

    I’ll send you the temp access. But with regard to the database – I marked a course as completed, confirmed in a different browser that it is indeed registered, but I don’t see anything in the wp_comments. By a “tool for viewing” you mean adminer or phpmyadmin?
    How can I see hidden comments?

    ihor Staff

    Please sign in or register to view replies from the support staff.

    LiluGrinberg

    I marked a lesson completed yesterday and there is nothing newer than 2015 on the wp_comments table….
    It must be somewhere else.

    LiluGrinberg

    I’m really curious where in the database it is. I have to import the list from the live site to the dev one, when it will be ready.

    And with regard to the update – did you manage to check it?

    ihor Staff

    Please sign in or register to view replies from the support staff.

    LiluGrinberg

    I did register as a new user again. I completed a lesson. it is registered. when log out and log in again in a different browser it still shows that lesson completed. However there are no new comments in the wp_comments table, and nothing at all with a “user_lesson” type…

    LiluGrinberg

    just searched the database (through phpmyadmin) and there is no “user_lesson” value in the database.

    ihor Staff

    Please sign in or register to view replies from the support staff.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.