Home Forums Academy academy js version too high?

academy js version too high?

  • yc620771

    https://online.ardexchina.com/wp-content/uploads/22.png

    I’ve updated new verson academy theme, but it was found uncompatibility with elementor pro, elementor pro version also important to me .

    is it academy js version too high? how can i figure that?

    ihor Staff

    Please sign in or register to view replies from the support staff.

    yc620771

    I’ve tried enable-jquery-migrate-helper before ,it doesn’t work

    where’s new verison theme from this website , and which file directory should I repalce , cause Some files I customized

    ihor Staff

    Please sign in or register to view replies from the support staff.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.