Home Forums LoveStory A couple more questions

A couple more questions

  • rj2021

    Thanks for the last answer, all those suggestions worked. Just a couple more issues…

    My slide has vanished from the home page – it still shows on the dashboard and the link is still showing correctly as home page but when I click on the link directly it shows as a post on a separate page. The new header background is still in place, just not the slide content ???

    Is there a way to move the sign in and register buttons to a “hidden” page that only I can access as I do not need it on the site for general use (I will register users manually) I have worked out that I can disable the register button from the settings options but that means changing the settings each time I want to register a user, if I could just add it to a page that couldn’t be found that would make things easier

    Thanks for the help so far.

    ihor Staff

    Please sign in or register to view replies from the support staff.

    rj2021

    Thanks again, slide issue sorted.
    The CSS snippet doesn’t seem to work though, I get this error

    “The code snippet you are trying to save produced a fatal error on line 1:

    syntax error, unexpected ‘.’, expecting end of file ”

    Also is there a way to restrict direct access to the /register page, as I don’t want anyone else using it – even just changing the name to something random ?

    Another question , on the profiles pages can I change the wording to the box that says “photos” – I would want it to say “additional photos”

    ihor Staff

    Please sign in or register to view replies from the support staff.

    rj2021

    Excellent – my mistake again – thank you.

    Are you aware that this theme is being shown as $49 on the themeforest pages but $29 at checkout ?

    ihor Staff

    Please sign in or register to view replies from the support staff.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.